Download MPLS

Survey
yes no Was this document useful for you?
   Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Document related concepts

Peering wikipedia , lookup

CAN bus wikipedia , lookup

Network tap wikipedia , lookup

Zero-configuration networking wikipedia , lookup

Airborne Networking wikipedia , lookup

Computer network wikipedia , lookup

IEEE 1355 wikipedia , lookup

Net bias wikipedia , lookup

Wake-on-LAN wikipedia , lookup

IEEE 802.1aq wikipedia , lookup

Cracking of wireless networks wikipedia , lookup

Internet protocol suite wikipedia , lookup

Asynchronous Transfer Mode wikipedia , lookup

Deep packet inspection wikipedia , lookup

Routing in delay-tolerant networking wikipedia , lookup

Recursive InterNetwork Architecture (RINA) wikipedia , lookup

UniPro protocol stack wikipedia , lookup

Quality of service wikipedia , lookup

Multiprotocol Label Switching wikipedia , lookup

Transcript
References
 MPLS Charter: http://www.ietf.org/html.charters/mplscharter.html
 MPLS Resource Center: http://www.mplsrc.com
 MPLS Forum: http://www.mplsforum.org
 Basic RFCs
RFC 3031/3032 MPLS Forwarding/Architecture
RFC 3036 MPLS LDP Specification
RFC 3215 LDP State Machine
RFC 2205 MPLS Signaling RSVP
RFC 3209 MPLS Signaling RSVP-TE